Commit 0004d40d by Mac

Update setup.py for pip 10

parent c477b140
from os.path import dirname, join
from setuptools import setup, find_packages
from pip.req import parse_requirements
try: # for pip >= 10
from pip._internal.req import parse_requirements
except ImportError: # for pip <= 9.0.3
from pip.req import parse_requirements
with open(join(dirname(__file__), 'clinica/VERSION'), 'rb') as f:
version = f.read().decode('ascii').strip()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment