Commit cb4f896e by Mauricio Diaz

[install] requirements are now managed by conda

parent 92902abc
Pipeline #812 passed with stages
in 8 minutes 29 seconds
name: clinica_env
channels:
- conda-forge
- clinica
- defaults
dependencies:
- python=2.7
- pip=9.*
- pip:
- nibabel>=2.0.2
- nipype==0.12.1
- pybids>=0.1
- dipy>=0.6.0
- argcomplete>=1.4.1
- configparser>=3.5.0
- pandas>=0.18.1
- nose>=1.3.7
- jinja2>=2.9
- xvfbwrapper>=0.2.8
- networkx<2.0.0
- plinkio>=0.9.6
- six>=1.9.0
- numpy>=1.8.2
- scipy>=0.13.3
- scikit-learn>=0.18.2
- scikit-image>=0.13.0
- sharedmem>=0.3.5
- xlrd>=0.9.0
- grabbit>=0.0.8
- colorama>=0.3.9
- prov==1.5.0
- pytest>=3.4.0
- nibabel>=2.0.2
- nipype==0.12.1
- pybids>=0.1
- dipy>=0.6.0
- argcomplete>=1.4.1
- configparser>=3.5.0
- pandas>=0.18.1
- nose>=1.3.7
- jinja2>=2.9
- xvfbwrapper>=0.2.8
- networkx<2.0.0
- plinkio>=0.9.6
- six>=1.9.0
- numpy>=1.8.2
- scipy>=0.13.3
- scikit-learn>=0.18.2
- scikit-image>=0.13.0
- sharedmem>=0.3.5
- xlrd>=0.9.0
- grabbit>=0.0.8
- colorama>=0.3.9
- prov==1.5.0
- pytest>=3.4.0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment